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Kurzweil 3000 for Windows 

Getting Started Guide 

 

 

 

 

 

 

 

 

 

 

 

 

 

This document is meant only as an introduction to the most basic features.  For more detailed information, please visit the  

the Kurzweil Education website www.Kurzweiledu.com, Kurzweil 3000 Help menu, and the web app Help (www.Kurzweil3000.com).   

 

 

 

For further information about customized Professional Development, please contact the Customer Success Dept at 800-894-5374. 

 

 

 

 

 

http://www.kurzweiledu.com/
http://www.kurzweil3000.com/
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KURZWEIL 3000 PRODUCTS 

Kurzweil 3000 Web License Subscription  

 

A yearly subscription to licenses that includes several components working together to support students wherever they are and on 

whatever device they are using. 

One Login to Access Everything 

  Kurzweil 3000 for Windows and Macintosh Installed Application 

• Install on your Windows or Mac desktop or laptop 

  Kurzweil 3000 for Web Browsers - http://www.Kurzweil3000.com/ 

• Access from any web browser connected to the internet 

  Kurzweil 3000 Universal Library 

• Store your k3000 documents here 

• Share between students and teachers 

• Access from the Installed Application, Web App and iPad for access anywhere anytime you are connected to the internet. 

 

    Kurzweil 3000 Read the Web extension 

• Add to Chrome, Edge or Firefox web browsers for Text to Speech (TTS) access to content on the fly 

 

Kurzweil 3000 Network 

Concurrent licenses shared across a LAN (local area network)  

Includes Kurzweil 3000 for Windows and Macintosh Installed Client ONLY 

Kurzweil 3000 Read the Web extension  

• Add to Chrome, Edge or Firefox web browsers for TTS access to content on the fly 

Kurzweil 3000 Standalone 

Individual licenses  

Includes Kurzweil 3000 for Windows and Macintosh Installed Client ONLY 

Kurzweil 3000 Read the Web extension 

• Add to Chrome, Edge or Firefox web browsers for TTS access to content on the fly 

 

 

 

http://www.kurzweil3000.com/
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OPEN / SIGN IN  

STAND ALONE 

Double Click the Kurzweil 3000 icon on your desktop.  

NETWORK 

 Double Click the Kurzweil 3000 icon on your desktop. If a license is available log in is completed. 

 If all licenses are in use a message will popup and let you know. (Wait for one to become available.) 

 

LOGIN  (Web License Subscription Only):   

Username and password is the same for ALL Kurzweil 3000 Subscription components. 

Kurzweil site administrators – login is emailed to you in your welcome package from Kurzweil’s Customer 

Service team. 

Teachers and students – check with your school/district Kurzweil site administrator to have a profile 

created. They will give you the login information or you will receive it in an email. 

 

SINGLE SIGN ON (SSO) 

• If your institution has implemented SSO your profile will be created when you click on the 

appropriate sign in button. 

• The first time you may be asked to allow the software access permissions (varies by system.) 

• Subsequent logins, click on the same button.  

Note: Only the button related to your institution will show. ClassLink, Google and Microsoft all 

show here for demonstration purposes. 

Note: This process can vary both by system used and individual school set up so it may vary some from steps above.  
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KURZWEIL 3000 – (HOME TAB) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Kurzweil for Windows is designed to feel familiar like a web page.  

  The program can be used completely from the drop-down menus across the top and with keyboard hot keys 

The Tabs allow you to move between functions while minimizing the number of tools showing on each page.  

 

 

FEATURE FUNCTION DETAILS 

Open Existing File Open files from multiple locations 

 

 

 

 

Click the Open File button 

Click the desired location 

Follow appropriate steps for pop-up 

 

 

 



© 07-2022 Kurzweil Education Kurzweil 3000 Win Getting Started Page 6 

FEATURE FUNCTION DETAILS 

New Draft 

 

Start new Writing document  

or 

Open a Template with detailed 

instructions 

 

 

 

For a blank document click: 

 

 

For Template with detailed   

   instructions Click: 

Choose the template from the list. 

New Brainstorm 

 

Build a Brainstorm from scratch 

OR 

Open a Brainstorm temple 

  

For a blank Brainstorm page click: 

                     

  

For a Brainstorm Template click: 

                      

then choose the template from the list. 

New Outline 

 

Build an Outline from scratch 

OR 

Open an Outline template 

 

 

 

 

For a blank Outline page click on: 

                      

 

For an Outline Template click on: 

                      

then choose a template from the list. 

 

Scan Document 

 

 

 

Scan using an attached scanner  

OR 

Capture an image using a web cam 

Click the Scan button 

Click the Scan tab to see the image 

Tip of Day Learn to use kurzweil 3000 better  

Recent Documents See and open last 10 documents viewed To open a recent document, click on the 

title 
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ACCESS CONTENT  

 

Kurzweil 3000 can open a variety of files and convert them to .kes files. 

 

From your local Computer, the Universal Library, Google Drive   

                                            or other programs 

 

 

 

 

 

 

LOCAL COMPUTER  

Click the Local Computer button to open File Explorer and  

Open a file as you would from your hard drive in any other program. 

 

THE UNIVERSAL LIBRARY (WEB LICENSE SUBSCRIPTION ONLY)  

Unlimited cloud storage for your Kurzweil 3000 files in addition to some pre-loaded content:  

See and open:  

• Your Private and Public folders 

• Public folders for the Top-Level admin and any teachers or students in your team.   

• Students cannot see other student’s folders. 

• Classic Literature folder (1800+ titles) 

• Help files folder 

• Non-Fiction Bookbag folder containing 15 titles for grades 3 through 8 

• Sample files folder 

• Templates 

Filter folders by last name  

 Type the file in name in the filter box  

 

Open a file from a folder  

• Click on your name to select 

• Click the plus (+) button  

• Click on the folder where the file is saved 

• Choose the file from the list on the right 

 

NOTE: Profile management is done in kurzweil3000.com 
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FROM DRIVES & OTHER LOCATIONS  

 
From Google Drive 

• Sign in to Google Drive via the web. 

• Return to K3000 - the Open from Google Drive button will be displayed, click on My Drive to see files. 

 
Bookstores/Online  

Use the Online dropdown menu on the right or other sources such as Project Gutenberg or Access Text. 

Download the book as an PDF or ePub file to your computer. 

NOTE: Kindle format is not supported. 

 
From a Scanner (connected to your computer)  

• Choose the Scan tab,  

• Choose Scanner Setup button             and choose scanner  

• Place the document or page on the scanner, click the Start a Scan button   

 
Virtual Print – convert and import non .kesi supported documents  

(Power Point, Publisher, etc.) 

• Open a file in its native application 

• File > Print and choose the KESI Virtual Printer 

• The file will appear in K3000 to be read, saved, etc. 

 
From Online File Storage - such as Dropbox, Box, etc. 

• Download the file to your computer from the online storage program (such as Dropbox) 

• Use the Open from Local Computer button or the File menu > Open, to locate the file 
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CUSTOMIZE VIEWS AND TOOL BARS 

 

SHOW / HIDE TOOLBARS AND RIBBON  

    View > Toggle Left Toolbar 

     Hide/show Left Toolbar 

     

 

Default 

 

 

View > Toggle Top Ribbon 

 

 

View > Toggle Top Toolbar 

 

 

Hide both 

 

 

NOTE: If you are running the program using only the drop-down menus and keyboard hot keys this also clears items you don’t need. 
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CUSTOMIZE TOOL BAR 

      

     ADD OR REMOVE buttons to only see only what you need. 

      

     To Remove a button right click on it and click Delete 

 

 

 

     To ADD a button,  

      Right click on the toolbar 

      Select Insert above or Insert Below 

      Choose the tool category 

      Click on the desired tool 

      

 

RESTORE DEFAULT TOOLBAR / LOAD A NEW TOOLBAR 
 
 Right click on toolbar  

 Choose: Load a Toolbar Set 

 Pick toolbar set you want from dropdown menu       

 

 

CREATE A CUSTOM TOOLBAR SET      

 Right click on toolbar 

 Choose: Save Toolbar Set 
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YOU’VE OPENED IT, NOW READ IT!  

 

 

 

 READ TEXT ALOUD OR SILENT  

 

 

• Place your cursor in the text and click the Read button (F3) to start reading. 

• The Forward and Backward buttons will skip to the previous or next reading unit. 

• The Audible Reading button toggles between audible and silent reading. 

 

AUDIO OPTIONS  

 

 

                                                    WORDS PER MINUTE – Match the reading speed to your learning style and the document difficulty. 

    VOICE – Choose the voice you prefer to listen to.  

  

    READING MODE  

o Continuous: continuous reading from page to page. 
o Self-Paced: pause at the end of each unit.  
o Word by Word: pause at the end of each word. 

▪ Click Read button to begin again. 

 
     READING UNIT   

o What is highlighted 
o Backward and Forward buttons move by 1 Unit 

 

 

LANGUAGES 

English Spanish French Portuguese 

Dutch German Italian Swedish 

Danish Norwegian Finnish Catalan 
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REFERENCE TOOLS  

 

 

     Click the Read button to hear any of the reference materials. 

 DEFINITION, SYNONYMS, SYLLABLES 

• Click the word 

• Click Reference 

• Click desired tool 

• Click  to close when done 

 

   PICTURE (dictionary) 

    Same steps 

Shows pictures of the chosen word 

  

      HUMAN PRONUNCIATION  

    Hear the word pronounced by a human not the computer voice 

 

ONLINE TOOLS  

 

 

     When connected to the internet you can use these tools  

SEARCH FOR BOOKS   

Find digital books from various online  

libraries, (both free and subscription) 

• Search Author or Title 

• Select desired libraries 

• Select desired book from results 

• Click ‘OK’  

• Use File > Open to open book 
 

SEARCH FOR MAGAZINES   

Same steps as books 

 

ONLINE REFRENCE  

• Click word to lookup  

• Click Online 

• Click Online Reference 

• Choose source to search (Wikipedia, Medical dictionary, etc.) 

• Click Search 

 Article will open in a new window in kurzweil 

 

ONLINE HISTORY 

 See list of searched words 
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TRANSLATE  

Powered by Google Translate with some kurzweil magic. 

• Highlight the selection of text you would like translated. 

• In the Online dropdown click the Translate button 

• Select ‘From’ language (if needed) and ‘To’ language 

• Click Translate 

• Click Read to hear the text (12 languages) 

• or Click Open as new Document to create a  

new document of the translation. 

▪ Save the new document.  

 

NOTE: Also great for translating documents to  

share non-legal documents with students,   

parents and other members of the team.   

 

WRITTEN TRANSLATION IN OVER 100 LANUGAGES  
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TWO DOCUMENT TYPES: TEXT AND IMAGE 
 

TEXT DOCUMENT  

• Contains text data (think MS Word or Google Docs) 

• Open an existing text file or create one in Kurzweil 3000 by typing or extracting text  

• Create Brainstorms and Outlines 

• Use Speech to Text   

• Students can edit and format content  

  

 

IMAGE DOCUMENT 

• Exact image of page (text, pictures, graphics) and underlying text  

• Load documents from scanning, virtual printer, downloads or your phone 

• Examples include PDF, JPEG, HTML, screenshots 

• Image is not changeable 

• Add notes and bookmarks 

• Zoom in and out for easy reading 

 

  

 

 TEXT DOCUMENTS IMAGE DOCUMENTS 

Description 

and 

File Creation 

 

Created by typing in text, opening an 

existing text or word processing file, or 

extracting text or annotations or 

highlights within a Kurzweil 3000 image 

document 

Image documents are generated by scanning, virtual 

printing or opening a PDF.  These files contain two 

layers:  

The image, is a picture of the page that you see on 

the screen can include text, pictures, and graphics 

The underlying text, which is the set of words that 

Kurzweil 3000 reads. (You do not see this data) 

Purpose Students can create, edit and format 

text documents for study guides and to 

complete writing assignments. 

Used for print-based materials that need to be read 

aloud; and for curriculum content that includes 

graphics or images that support the text. 

Supported Editing Features Cut/Paste, insert page breaks, Text 

formatting - font, size, style, line spacing, 

word spacing 

You cannot change the format of the picture layer of 

image documents. You can change the underlying 

reading order and underlying text using Zone Editor 

and Edit Underlying Text. 

Supported Study Skills 

Features 

Highlights, Bookmarks, Voice Notes, 

Footnotes and Bubble Notes. 

Highlights, Bookmarks, Voice Notes, Footnotes, Text 

Notes, Sticky Notes, Fill in the Blanks Bubble Notes 
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READ TAB  
 

TOP TOOLBAR  

 

 

 

FEATURE FUNCTION DETAILS 

Save 

 

Save changes to document • Click Save button 

• Choose Format from drop down 

• Follow steps in pop up window 

 

 

 Change Pages 

 

 

 

Change the page 

• Move page by page 

• Jump to a specific page 

Next Page (Ctrl E) 

Previous Page (Ctrl R) 

• Click the green Left and Right page arrow 

buttons.  

OR  

• Click the box and type the page number 

• Press Return/Enter on your keyboard 

Zoom 

 

 

Change size of text 

Increase or decrease the size of an image 

document by changing the Zoom value. 

Zoom in:  (F7)  

Zoom out: (F8) 

• Click the Plus or Minus buttons   

OR  

• Click the down arrow to select a preset 

zoom value. 

 

Bookmark 

 

 

 

 

Add bookmarks to aid in text navigation 

 

 

 

 

 

 

• Click where you want the bookmark to be 

• Click Bookmark button 

• Type in a description and click Add 

• To view Bookmarks in a document, click 

on the bookmark tool to view them all.  

• Click on the Bookmark you want and Go 

To. 

Thumbnail View View document in Thumbnail size to help 

find specific pages, such as beginning of 

chapters. 

• Click on Thumbnail button 

• Click desired page 

Print Document   

 

Print document showing in window • Click Print button 

• Follow prompts in pop up window 
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LEFT TOOLBAR  

 

FEATURE FUNCTION DETAILS 

Open An Existing File 

 

 

Open document to use • Click Open Existing File Button 

• Choose where to open from 

expanded menu  

 

 

Highlighter  

 

 

 

 

Highlight, Circle or Cross out 

text 

 

 

 

Extract Highlights to an outline  

File > Extract > Extract Notes 

and Highlights… 

Choose a highlighter, click and drag 

across text to highlight, circle or cross 

out  

• Different colors of highlighters let 

you associate different concepts 

with different colors  

• Highlights can be extracted to an 

outline. 

• In the dialog box you can 

customize the extraction settings. 

Highlight Eraser 

 

Erase Highlights or Circles 

 

Highlights and Circles can be erased by 

selecting the Erase tool and dragging 

your mouse over the highlighted or 

circled text.  

Text Note 

 

 

Insert a Text Note 

To quickly insert text notes on 

every blank line on a page:  

 

Tools > Fill-in-the-blanks 

Text Notes can be used to answer 

questions in a .kes test or quiz file. 

They have a transparent background – 

great for fill-in-the-blanks or labeling 

graphics. 

• Click on the Text Note button 

• Click anywhere on your open 

document 

• Begin Typing 

Hyperlinks 

                           

 

Add a link to another place in 

the document or to a website. 

Click hyperlink button 

Fill in fields in popup 
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FEATURE FUNCTION DETAILS 

Sticky Notes 

 

 

Available in Image documents 

Add notes to any location on 

the document. 

• Click Sticky Notes button 

• Place cursor where you want the 

top left corner of the note.  

Note will expand as you type. 

Voice Note 

 

 

 

Insert a Voice Note 

Voice notes are a great way to 

support English Language 

Learners by embedding 

clarifying notes recorded by 

native speakers of the 

language.  

 

Use instead of typing for 

mobility limited individuals 

Voice note tool can be used to insert a 

recording of your own voice. 

• Click on the Voice Note button 

• Click where you want the note 

• A dialog box will open 

• Click on the microphone to record 

a message up to 120 seconds long. 

• Click OK 

• To hear the note: Double click  

Foot Note 

 

 

Add a Footnote • Click in document where you want 

to link to be 

• Click Footnote button 

• Type footnote in popup window.  

• Close window by clicking on X 

• To reopen, click note number 

 

 

Delete 

 

 

Delete a note • Click on the note ONE time 

• Click Delete button  

OR  

• Right Click on a note and select 

Delete note 

Column Notes 

 

Open a new or existing Column 

Notes. 

• Click on the button  

• Choose option in pop up  
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FEATURE FUNCTION DETAILS 

Spell Check 

 

Spell check and correct the 

spelling in a document 

 

 

 

 

 

Dictionary 

 

Choose default dictionary 

• Children’s 

• Intermediate  

• Collegiate  

• Foreign Language 

 

Picture Dictionary 

 

 

Learn the meaning of a word 

through pictures 
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WRITE TAB  
 

TOP TOOLBAR  

 

 

For buttons not listed below see:  READ TAB – TOP TOOLBAR 

FEATURE FUNCTION DETAILS 

Document View 

 

Change views to follow the writing 

process 

 

Any changes made in a Brainstorm 

or an Outline will show in the 

other when changing view 

 

Click the button for the desired view 

   Brainstorm 

   Outline 

    Split Screen  

   Draft 

Text Formatting 

 

 

Basic tools for style are available: 

• Font  

• Text Size 

• Alignment 

• Style 

 

• Click to Draft view and format 

document as you want it for printing. 

• If advanced formatting is required, 

download as a Word Document, and 

continue formatting there.  

Bibliography Tool 

 

 

Create a Bibliography / Work Cited 

Enter data in fields and all 

formatting is done for you 

• Choose Format 

• Enter Data 

• Create a List of works cited 

• Create a Work Cited page from that list 
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LEFT TOOLBAR  

   For tools not listed below see:  READ TAB – LEFT TOOLBAR 

FEATURE FUNCTION DETAILS 

New Document 

 

Create a new blank document  

• Draft 

• Brainstorm  

• Outline  

Click New Document button 

Choose type from sub menu 

 

 

Note Snippets   

 

 

Note Snippets is a floating window that 

shows the contents of a Column Notes 

file in an easily accessible popup. 

Use to quickly review Column Notes 

taken from a different document. 

Click and drag notes from the popup to 

place them directly in your document. 

 

Floating Word Lists 

  

Improve writing with help of prompt 

words 

Practice vocabulary words  

Words appearing in the document are 

highlighted 

- w

o

r

d  

Writing Review 

 

Use the checklist to make sure you 

have thoroughly reviewed your 

document before turning it in.  

Customize list to your needs.  
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FEATURE FUNCTION DETAILS 

Spell Check 

 

Check and correct spelling in the 

document. 

 

Word Prediction   

  

 

 

(Shift F11) 

 

Word Prediction will guess words as 

they are typed based on frequency and 

recency.  

• Click on the Word Prediction 

button 

• Begin typing  

• Words will be offered as you type 

• Click on homophones to hear 

definitions 

• Click on the Number of the word 

to insert 

 

 

Speech to Text 

  

Dictate the text of your paper with 

some basic punctuation and formatting 

options.  
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SCAN TAB  
 

TOP TOOLBAR  

 

 

FEATURE FUNCTION DETAILS 

Scanner Setup 

 

 

• Select Scanner 

• Set page size 

• Choose what to optimize scan for 

 

 

 

Zone Editor 

 

Edit all zone properties 

• Add 

• Delete 

• Change reading order 

• Change zone type  

• Set silent reading 

 

 

 

Edit Underlying (Text) 

  

Fine tune editing of what the OCR thinks 

the page said.  

• Correct misunderstood words 

• Adjust pronunciation 

• Correct errors 
 

Header  / Footer 

 

Mark / Unmark headers and footers and 

designate them to be read or unread.  

Keeps reading of document clean and 

streamlined. 

• Set one zone per page 

• Apply to all pages if desired 
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LEFT TOOLBAR 

 

FEATURE FUNCTION DETAILS 

Start a Scan 

 

 

 

 

 

Rescan Page 

 

Make sure all pages are readable with 

clear scans 

If a scan is too light, dark crooked etc. 

You can rescan a page without 

redoing whole document. 

Have the document to scan in place 

Click Rescan button 

Insert Page 

 

Inset a missing page 

If you missed a page while scanning 

insert it without redoing whole 

document 

• Navigate to location of missing page 

in digital document.  

• Put missing page on scanner 

• Click insert button 

Preview 

 

 

See a quick preview of the page 

before the detailed scan is completed 

• Click Preview button 

• View in popup window 

• Click Acquire to complete scan 

Insert Image 

 

Select a file from an image • Click Insert Image button 

• Use File Explorer to find image 

• Click Open 

 

 

 

Scan in Color 

 

 

Select Scan in Color or leave to 

default black and white 

• Click button to activate 

• Scan document 

Double-Sided Scanning 

 

 

The computer will process the 

document from a double sided 

original to the correct order.  

• Click button to activate 

• Scan document 

Two Page Mode 

 

Allows for scanning of 2 pages of a 

book simultaneously. The software 

splits the pages and creates 2 images 

for reading. 

• Click button to activate 

• Place open book on scanner 

• Be sure binding is flat enough to get a 

good scan 
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FEATURE FUNCTION DETAILS 

Scan Repeatedly 

  

Scans repeatedly with pauses between 

scans. 

Process a multiple page document 

without having to hit scan each time, 

• Click button to activate 

• Change page while timer to next scan 

is counting down. 

Edit Underlying Text 

 

Fine tune editing of what the OCR 

thinks the page said.  

• Correct misunderstood words 

• Adjust pronunciation 

• Correct errors 
 

Spell Check 

 

 

 

 

Check and correct spelling in the 

document. 

 

Rerecognize Page 

 

 

 

If the page has a lot of errors rerun the 

OCR software  

   

• Click Rerecognize button.  

• Verify action in popup. 

Delete Page 

 

Remove a page from the Scan 

sequence 

(such as duplicated or poorly scanned 

pages) 

• Click Delete Page button.  

• Verify action in popup. 
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OTHER COOL TOOLS  
 

CREATE AUDIO FILES  

File > Audio Files > Create Audio File  

Open a Zoned book,  

Open the Audio File Creator 

Primary zones only or Primary and Secondary 

 

 

 

 

SPEAK BUTTONS 

Tools > Options > Options General 

Great tool to help those who are visually impaired or blind.  

The software will read  

names of buttons the mouse hovers over 

 Menu names and items, sub-menu items 
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EXTREME CUSTOMIZATION  

Tools > Options 

 Customize dozens of items in kurzweil to make it truly match your learning style and needs.  

                     

 

MEDICAL DICTIONARY 

 

Online > Online Reference > Dropdown 

• Click on word to lookup  

• Click ‘Online’ menu 

• Click ‘Online Reference’ 

• From dropdown check Medical Dictionary. 

After each use the last reference material will move to the top.  
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KURZWEIL TASK BAR  

The taskbar is desktop based and is great for reading text from any program.  

For any text showing on the screen, if it can be highlighted and dragged drop it in the read box.  

If the text will not drag, use the image capture to read it.  

In in programs like, PowerPoint, email, Google Docs, Excel etc.  

TO ACTIVATE 

1. Right click on program toolbar at the bottom (side) of your screen 

2. In popup menu select Toolbars 

3. In secondary menu click on Kurzweil Taskbar  

  If you see a check the taskbar is activated. Taskbar image 

  will appear in the program toolbar.  

 Drag and drop text to this box to read 

 Read text placed in box (can repeat if desired) 

 Drop a word in the read box, then look up definition 

 Spellcheck words dropped in box 

 Image capture – click image to get crosshairs, draw rectangle around text to be read,  

software will scan the section and use OCR to pull the text from the area.  

 

Note: Image Capture can be used on anything that shows on your screen. 

 

UPDATES  

Online > Updates 

 To update your software the latest version 

  Click ‘Online’ Menu 

  Click “Updates’ 

  If an update shows in the window where the arrow is pointing, there is one available.  

  Click ‘OK’ 

 

 

 

 

 

 

 

 



© 07-2022 Kurzweil Education Kurzweil 3000 Win Getting Started Page 28 

RESOURCES 

The Kurzweil Academy 

New product features, videos, downloads, strategies and more! 

https://kurzweiledu.com/kurzweil-academy/kurzweil-academy.html 

YouTube Channel – kurzweil education 

https://www.youtube.com/results?search_query=kurzweil+education 

 

Customized Training 

Customer Success Department 

Call:  1-800-894-5374 x626 

Email:  CustomerSuccess@KurzweilEdu.com  

• Implementation Partnerships for ongoing consultation 

• Live Online Workshops  

• On-site Trainings  

• In-classroom coaching 

 

Live Technical Support 

Technical Support Department:  

Call: 1-800-894-5374, option 3 

Email: Tech@KurzweilEdu.com 

 

Customer Support Portal:   

https://support.cambiumtech.com/index.php 

CUSTOMER SERVICE 

Call: 1-800-894-5374 

Email: CustomerService@KurzweilEdu.com  

 

https://kurzweiledu.com/kurzweil-academy/kurzweil-academy.html
https://www.youtube.com/results?search_query=kurzweil+education
mailto:customersuccess@kurzweiledu.com
mailto:Tech@KurzweilEdu.com
http://support.cambiumtech.com/index.php
mailto:CustomerService@KurzweilEdu.com

