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What is Kurzweil 3000?      

            

 Kurzweil 3000 is an integrated scan and read software program that provides multisensory access to 

reading material with powerful tools for reading, writing, test-taking and learning. 
  

 Kurzweil 3000 does not teach reading and writing, it is a tool that provides a digital text-to-speech 

environment for implementing proven reading, writing and learning strategies. 
 

 Kurzweil 3000 can be used to turn any curriculum material into an interactive digital format that is 

inherently flexible and accessible to a wide variety of students who need support in accessing the general 

education curriculum.  (Struggling students, students on IEPs, students with Physical Disabilities, English 

Language Learners, students with attention issues, autism, gifted, and more.) 
 

 Kurzweil 3000 can provide the support needed for ELL Students to independently access curriculum 

material while improving English word recognition.   

 

 Kurzweil 3000 is designed in accordance with the principles of Universal Design for Learning, providing 

multiple means of representation, expression and engagement in an effort to support all students by 

providing tools for interacting with text that are necessary for some, beneficial for all. 
   

 Kurzweil 3000 can be used to differentiate instruction for individual students, for small facilitated groups, 

or as part of whole-class strategy instruction.  
 

 Kurzweil 3000 is as powerful as the imagination of the user and can be used by teachers, students and 

professionals, to complete a wide variety of tasks.  
 

 Kurzweil 3000 is an integrated literacy solution.  
 

 

What is your goal for using Kurzweil 3000 Software? 



` 

              Getting Started with Kurzweil 3000 Mac V5              www.kurzweiledu.com   Page 2 of 16 

 

What do you need to do to begin?                                                
 

 

Get answers to General Questions about installing  

and planning for Kurzweil 3000 use…………………………..Go to Pages 3-4 

 

 

Get content/materials/files to use in Kurzweil 3000…….…...Go to Pages 5-6 

 

 

Learn how to Read files and adjust reading features……...….Go to Pages 7-8 

  

 

Use Kurzweil 3000 to support Vocabulary Development  

and get definitions of words………………………..….……...…Go to Page 9 

 

 

Teach Study Strategies with Kurzweil 3000 or embed  

comprehension supports into a Kurzweil 3000 File.............Go to Pages 10-12

 

 

Use Kurzweil 3000 for independent Test taking…...…………..Go to Page 13 

 

 

Use Kurzweil 3000 to support different stages  

of the Writing process…..…………………………….…….....Go to pages 14 

 

 

Plan next steps in using Kurzweil 3000 ………………Go to Pages 15-16
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General Questions  
 

What would you like to do? Resources for Help: 

 

Suggested tools to use… 

1.  Become part of the  

     Kurzweil 3000  

     community! 

 

www.kurzweiledu.com  
 

Find and share resources and ideas for 

using Kurzweil 3000 
 

 

 Join the Kurzweil 3000 Listserv 
 

www.facebook.com/cambiumtech 

#cambiumtech 

 https://clt.webex.com  

http://www.youtube.com/user/cambiumtech 

 

 

2.  Figure out: what  

     License types to buy,  

     how many, get price  

     quotes, etc.  

 

Sales Department 
Call: 1-800-547-6747  

 

Go to: www.kurzweiledu.com for product 

information, overview and how-to videos, 

customer testimonials, product flyers and 

MORE… 
 

 

3.  Get Training 

     (Curriculum  

     Integration, use with  

     other  tech tools,  

     advanced skills, etc.) 

 

Implementation Services Department 
Call:  1-800-547-6747 x626 

Email:  training@kurzweiledu.com  

 

Training Offerings: 

 Implementation Partnerships for 

ongoing consultation 

 Live Online Workshops  

 Self-Study Online Courses 

 Private Onsite Trainings 

(Customizable) 

 Public Regional Trainings 

 

http://www.kurzweiledu.com/support-

training.html  

 
 

4.  PLAN for your  

      Kurzweil 3000  

      Implementation 

Steps for Technology Implementation: 

1. Identify shared vision—Get Excited!  

2. Identify pioneering members of 

implementation team.  

3. Develop a collaborative master PLAN.  

4. Identify measurable goals of district, 

teachers and students.  

5. Create a budget.  

6. Acquire materials.  

7. Schedule ongoing professional 

development  

8. Evaluate success of the project.  

9. Share knowledge and communicate 

progress 

 

 

Implementation Guides & Other 

Supports: 

 Implementation Guidelines 

 Implementation Checklist 

 Implementation Tips 

 Digital Text Organization 

spreadsheet 

 And more… 

 
http://www.kurzweiledu.com/implementation-

professional-services.html 

5.  Install  Kurzweil 3000 or get  

     help with other technical     

     issues. 

 

Kurzweil 3000 MUST be installed on your 

computer.  

Technical Support Department:  

Call: 1-800-547-6747  

Email: tech@cambiumtech.com 
Customer Support Portal:  

http://support.cambiumtech.com/index.php 

Customer Service email: 
customerservice@cambiumtech.com 

 

Installation guides are available on website 

Product Install DVD 

 

NOTE: The install DVD may be copied as 

many times as needed to assist with 

installations. Kurzweil 3000 can be pushed 

out to computers via .msi package 

 

Menu Bar ->Help     
OR 

Kurzweil Reader -> Help 

(Command ?) 

http://www.kurzweiledu.com/
https://clt.webex.com/
http://www.youtube.com/user/cambiumtech
http://www.kurzweiledu.com/
mailto:training@kurzweiledu.com
http://www.kurzweiledu.com/support-training.html
http://www.kurzweiledu.com/support-training.html
http://www.kurzweiledu.com/implementation-professional-services.html
http://www.kurzweiledu.com/implementation-professional-services.html
mailto:tech@cambiumtech.com
http://support.cambiumtech.com/index.php
mailto:customerservice@cambiumtech.com
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as well as on the Product DVD.  

 

General Questions (Continued) 
 

What would you like to do? Resources for Help: 

 

Suggested tools to use… 

6.  Open Kurzweil 3000 

 

Double Click on Kurzweil 3000 icon on your 

desktop.   

OR  

Put the Kurzweil 3000 icon in your Dock by 

dragging it from the applications folder.  Click 

on the Kurzweil 3000 icon on your Taskbar to 

open.  
 

 
Double Click  

 

7.  Open or Close Kurzweil 3000 

windows 

 Reader 

 Tools Palette 

 Starting Points 

 Document 

To Open/Close windows 

 Window->Show/Hide-

>Reader/Starting Points/Tools 

 Click on Red “x” button. to close 

document and windows 

 

 

 

Menu Bar ->Window->select which tools 

windows to “show” or “hide” 

 
8.  Save a file 

 

Kurzweil 3000 files are just files with a .kes 

extension.   

Save them anywhere:  
 Any folder on your Computer 

 Anywhere on your network 

 On a USB drive 

 Kurzweil Web Universal Library (Only 

available with web licenses) 

 Upload them to a website (Moodle, wiki, 

etc.) 
 

Menu Bar ->File ->Save (Command S) 

 

 

 

All changes, notes, highlights, circles, etc will 

be saved.  

9.  Print a document 

 
You can Print any document you open in 

Kurzweil 3000.  

 Click the Print icon on your toolbar 

 OR select File->Print 

Menu Bar ->File-> Print  (Command P) 

OR  Document Toolbar: 
 

 
 

10.  Check for Updates 

 

Updates are frequent and free and address 

bugs or add enhanced features.  

Search for product updates from within 

Kurzweil 3000.  Follow the Prompts. 

Menu Bar ->Kurzweil 3000 ->Check for 

Updates 

 
OR – Download from Website  

www.kurzweiledu.com  
 

11.  Learn more about digital  

     text and Universal Design  

     for Learning (UDL) 

 

Learn about the National Instructional 

Materials Accessibility Standard (NIMAS) 
 

Learn more about the Accessible Instructional 

Materials Consortium (AIM) 
 

Learn more about www.bookshare.org and 

how to acquire digital files for students with 

print-based disabilities 
 

Learn more about CAST’s UDL framework 

and its core principles that support flexibility 

and choice: 

 Multiple means of Representation 

 Multiple means of Expression  

 Multiple means of Engagement 

 

NIMAS 

www.nimas.cast.org  
 

AIM 

www.aim.cast.org  
 

Bookshare 

www.bookshare.org  
 

 

CAST 

www.cast.org  

 

National Center on UDL 

www.udlcenter.org  

 

http://www.kurzweiledu.com/
http://www.bookshare.org/
http://www.nimas.cast.org/
http://www.aim.cast.org/
http://www.bookshare.org/
http://www.cast.org/
http://www.udlcenter.org/
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Getting your content/files into Kurzweil 3000 
 

What would you like to do? How can Kurzweil 3000 help? Suggested tools to use… 

Where to find files to use in 

Kurzweil 3000:  

 

FIRST: Don’t be afraid to ask the 

publisher for an accessible digital 

version of text.  If your content is 

not available in a digital format 

directly from the publisher, there 

are numerous other ways to find it 

detailed below.   

If your document is still NOT 

available digitally,  you  can 

easily turn paper curriculum 

materials into digital content by 

scanning. 

 

1.  Scan* 

Kurzweil 3000 makes it easy for you to scan 

in new materials.   

 Open Kurzweil 3000 Professional on 

a computer connected to an ordinary 

scanner 

 Place document(s) on flatbed or in 

sheet feeder 

 Press the scan button on your 

Starting Points window  

 OR Select Scan->Scan New 

Document 

 The file will appear in a new 

Kurzweil 3000 Window.  

 Save the file.  
 

 

NOTE: Use Zone Edit and/or Edit Underlying Text 

features to correct any text-to-speech mistakes.*  

 

Starting Points: Scan button  (Command 1) 

 

 
 
 

OR:  Menu bar ->Scan->Scan new document 

NOTE:  If you have a large volume of text to scan, 

consider: 

 Scanning to PDF using a scanner with sheet 

feeder 

 OR use a Networked copy machine to scan 

and save files as PDF 

 Don’t be afraid to liberate a book from its 

binding to make scanning easier! 
 

NOTE: Only Epson and Canon Scanners are 

compatible with Kurzweil 3000.  Multi-page 

scanning directly to Kurzweil 3000 is not 

available. Scanning to PDF is the best way to 

scan files for use with Kurzweil 3000 Mac. 

2.  Convert existing digital files 

(word documents, web pages, 

PowerPoint slides, etc.) to a 

Kurzweil 3000 (.kes) format. * 
 

 

 
 

Open digital files you created in 

any other programs (test, 

worksheets, graphic organizers, 

etc.) and turn them in to Kurzweil 

files. NOTE: If you can “Print” 

the file, you can turn it in to a 

Kurzweil file!  

 

The Open as PDF feature in Kurzweil 3000 

allows you to open a file in any other program 

and “print” it using Kurzweil 3000  

Professional to turn it in to a .kes file. 

 Open the other program 

 Open the file you created with that 

program 

 Select Print  

 Click PDF 

 Select Open as PDF in Kurzweil 

3000 from the pull-down menu. 

 Click OK 

 The new file will appear in  Kurzweil 

3000 

 Save this new .kes file  
 

From within any other non-Kurzweil 3000 

program:  

 

Print->PDF->Open as PDF in Kurzweil 3000  

 

NOTE:  

Any tools on your Tools Palette can now be 

used to mark-up this new .kes file.  The 

content of the file cannot be edited.  

 

 

 

3.  Open a PDF* 

 

 
 
 

*Requires Professional Version of 

Kurzweil 3000 or V5 and above.  
 

 

 

 

Kurzweil 3000 can automatically recognize 

PDF files and turn them in to .kes files.   

 From within Kurzweil 3000 select 

open 

 Browse to your file 

 Open the file and select the page 

range you would like converted to 

Kurzweil 3000 

 The file will appear in Kurzweil 3000 

 Save the file 

Starting Points: Open button (Command O) 

 

 

 

 

 
 

 

 

 

 

4.   Read the Web 

 

 
 

Read Web Pages directly using a 

mini Kurzweil 3000 Toolbar 

embedded in your Firefox 

Browser 

Kurzweil 3000 can read web pages using 

Mozilla Firefox browser ONLY. 

 Press the Read-the-Web button 

 Kurzweil 3000 automatically opens 

Mozilla Firefox and provides a mini-

Kurzwei3000 toolbar 

 Click mouse wherever you would 

like to begin reading 

 Click the read button on your mini 

Kurzweil 3000 toolbar. 

Starting Points: Read the Web (Command 1) 

 

 

 

 

 

 

NOTE: The first time this feature is used, you 

will be guided to install the Kurzweil 3000 

plug-in for Firefox.  
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Getting your content/files into Kurzweil 3000 (continued) 
 

What would you like to do? How can Kurzweil 3000 help? Suggested tools to use… 

5.  Open a new blank  

     document to write 

 

Kurzweil 3000 is a talking word processor.  

Click “NEW” on the Kurzweil 3000 Starting 

Points Window to begin a new blank writing 

document. 

Starting Points: New button (Command N)  

 

 

 

OR Menu Bar ->File-> New 

6.  Open an existing  

     Document 

 

NOTE: More and more 

curriculum materials are 

ALREADY digital and chances 

are Kurzweil 3000 can read them! 

 

Kurzweil 3000 can open and read most digital 

files including .doc, .txt, .rtf, .kes, .html, file 

formats.  (Kurzweil 3000 cannot read video or 

audio files.)   

 From the Starting Points window  

select open 

 OR File->Open 

 Browse to your file 

 Click Open 

 The file will appear in Kurzweil 3000 

 You can edit the text in these files 
 

Starting Points: Open button  (Command O) 

OR Menu Bar -> File -> Open 

 

 

 

 

 

 

NOTE: If  you do NOT want the text to be 

editable. Use the “Open as PDF” feature 

instead of “Open” and save as a .kes file.  

7.  Get Books from   

     www.Bookshare.org 

 

 
 

 

 

 

Kurzweil 3000 can open and read files from 

www.Bookshare.org, a digital text repository 

with over 125,000 titles.  

 You need to be qualified with a print-

based disability and receive a 

Bookshare username and password to 

download books.  

 Download Book(s) from 

Bookshare.org and unzip the files 

package. 

 Open the .xml file 

 Print->PDF->Open as PDF in 

Kurzweil 3000 

 Save the File. 

 

Download daisy books from 

www.bookshare.org directly.   

 

 

 

Note: Detailed instructions for working with 

Bookshare files can be downloaded from the 

Training Resources page at 

www.kurzweiledu.com/training-

resources.html  

 

 

Note: You can now download books from 

bookshare.org directly to Kurzweil 3000 

with the Version 5 update! 

8.  Read text in any    

     application 

 

 

Kurzweil 3000’s Drag to Dock tool can help 

you read text in any application: 

 Make sure you have put the Kurzweil 

3000 icon on your Dock by dragging 

it from your applications folder and 

placing it on the Dock.  

 Drag and drop selected text from any 

program onto the Kurzweil icon on 

your dock.   

 A Dialog box will open and the 

content will be read to you. 

 

Select Text and Drag to Dock 

 

 

 

9.  Is there content  

     already available     

     in Kurzweil 3000  

     format?      

 

YES! 

 Over 1800 public domain Classic 

Literature titles are on the Kurzweil 3000 

DVD and in the “Shared Collections” 

folder in the Web Universal Library,  

 Metro Non-Fiction Bookbag 

 ReadingA-Z leveled readers (800+ titles) 

 Passport Reading Journeys (Voyager) 

 Language!  (Voyager) 

For more information about these and 

other Content Resources: 

 
http://www.kurzweiledu.com/content-

resources.html 

 

 

http://www.bookshare.org/
http://www.bookshare.org/
http://www.kurzweiledu.com/training-resources.html
http://www.kurzweiledu.com/training-resources.html
http://www.kurzweiledu.com/content-resources.html
http://www.kurzweiledu.com/content-resources.html
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Reading 

 
What would you like to do? 

 

How can Kurzweil 3000 help? 

 

Suggested tools to use… 

 
1.  Read Text Aloud 

 

 

Kurzweil 3000’s Text to speech technology 

correctly read s text selections aloud, models 

fluent reading, and supports difficulties with 

decoding.  Click anywhere within the text and 

click on the read button to start reading.  

 

Reader:  Read (Command R/Command .) 

 

 

2.  Change Voice 
 

You can change the reading voice to suit your 

preference.  To change the voice: 

 Make sure the Kurzweil 3000 Reader 

is showing (Menu Bar ->Window-

>Show Reader) 

 Click on “Details” to expand Reader 

Choices 

 Click on the down arrow on the 

Voice button  

 Select a voice 

 

Kurzweil will access the Mac speech engines 

on your computer.  In addition, there is an 

additional installation of higher quality voices 

by Cepstral:  

 David 

 Callie 

Reader: Details ->Voice Button 

    
 

 

 

 

 

 

 

 

NOTE: You will find the additional high 

quality voices to install in the “Extras” folder 

on your product DVD.  

3.  Change Speed 

 The Reading Speed WPM can be increased 

or decreased to support the needs of the user 

and the density of  the text being read 
 

To change the reading speed: 

 Make sure the Kurzweil 3000 Reader 

is showing (Menu Bar ->Window-

>Show Reader) 

 Click on “Details” to expand Reader 

Choices 

 Click the  UP or DOWN arrows on 

your Words per Minute button. 

 OR Click in the box on your Speed 

button and type in the desired reading 

rate 

Reader: Words Per Minute Window 

 

 

 

 

 

 

 

               

    

 

Click “up” or “down” arrows to increase or 

decrease reading speed. 

 

4.  Turn off speech, but  

     continue to highlight  

     words to keep on task  

     when reading  

     independently 

 

To Practice Silent Reading or Oral reading 

fluency skills with Kurzweil 3000: 

 Make sure the Kurzweil 3000 Reader 

is showing (Menu Bar ->Window-

>Show Reader) 

 Click on “Details” to expand Reader 

Choices 

 Click Read Silently to silence the 

voice but continue highlighting at the 

set reading speed.  

 Click Read Aloud to toggle back to 

Reader:  
Read Aloud and Read Silently Buttons 
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audible reading.  

 

 

Reading (Continued) 

 

What would you like to do? 

 

How can Kurzweil 3000 help? 

 

Suggested tools to use… 

 
5.  Change size of Unit  

     Highlighted 

 

Kurzweil 3000 highlights a specified Unit of 

text when reading.  You can adjust the chunk 

of text that is highlighted when reading: 

 Make sure the Kurzweil 3000 Reader 

is showing (Menu Bar ->Window-

>Show Reader) 

 Click on “Details” to expand Reader 

Choices 

 Click on Unit Button 

 Select one of the following: 

 Word 

 Phrase 

 Line 

 Sentence 

 Highlights Only 
 

Reader: Unit  

 

 

6.  Change the Pace   

     that Kurzweil is  

     Reading 

 

The Reading Pace or Mode can be adjusted 

 Make sure the Kurzweil 3000 Reader 

is showing (Menu Bar ->Window-

>Show Reader) 

 Click on “Details” to expand Reader 

Choices 

 Click on the down arrow on the 

Mode button  

 Select a Mode: 
Continuous: continuous reading from page to page. 

Self Paced: for pausing reading at the end of each 

unit. Click reading button to begin reading again.  

Word by Word: for reading a single word at a 

time. Activate reading to begin reading again.   

  

Reader: Mode  
 

 
 

 

 

 

 

 

 

7.  Change size of text 

 

To support users with low vision, you can 

easily increase or decrease the size of a 

document viewed in Kurzweil 3000 by 

changing the Zoom value: 

 At the bottom of the document use 

the slider to change the size of text. 

 

Document Window:  Zoom Slider 

8.  Open or Close Kurzweil 3000 

windows 

 Reader 

 Tools Palette 

 Starting Points 

 Document 

To Open/Close windows 

 Window->Show/Hide-

>Reader/Starting Points/Tools 

 Click on Red “x” button. to close 

 

Menu Bar ->Window->select which tools 

windows to “show” or “hide” 

 
9.  Customize toolbars 

 

Tools on each toolbar can be added, removed 

or rearranged.  Specific toolbar sets can be 

saved. 

 

Document Toolbar: Customize 

 

10.  Make other  

        customizations to  

        the reading  

Kurzweil 3000 has numerous other 

options/preferences that can be adjusted to suit 

the individual learning needs of the user.   

Menu Bar ->Kurzweil 3000 -> Preferences 

And  

Help -> List of Keyboard Equivalents 
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        environment Keyboard Equivalents are also available for 

most tools and features in Kurzweil 3000.  

 

Vocabulary  
 

What would you like to do? 

 

How can Kurzweil 3000 help? Suggested tools to use… 

1.  Support Vocabulary  

     Development 

 

Kurzweil 3000 has several Word Study tools 

available to ensure understanding of new 

vocabulary words and to support reading 

comprehension.  These reference tools are 

visual and auditory to support independent 

learning, unlimited repetition, and 

reinforcement: 

 Dictionaries 

 Thesaurus 

 Syllables 

 Spell 

 

NOTE:  

Any word study tool content can be copied 

and pasted in to other documents to create 

vocabulary journals, support note-taking, etc 
 

Reader:  Word  Lookup Button (Command L) 

 

 

 

 

 

 

 

 

Lookup Window Appears With Word 

Study Options: 

 
 

2.  Get Definition of a  

     Word 

 

To get the definition of any word: 

 Place your cursor just before a 

word or double click on a word to 

select it 

 Click on the Word Lookup Button in 

the Kurzweil 3000 Reader 

 Word Lookup Window will appear 

 Click Read Button on Kurzweil 3000 

Reader to read definitions aloud 

 

Reader:  Word Lookup Button -> Word  

Lookup Window ->Definition (Command L) 
 

 

       

       

 

3.  Change the Digital  

     Dictionary 

 

Kurzweil 3000 offers the following 

dictionaries to choose from: 

 American Heritage  

 American Heritage Children’s 

 Concise Oxford English Dictionary 

To change your Dictionary: 

 In the Look Up Window pull down 

the Dictionary menu  

 Click on your dictionary choice 
 

Reader:  Word Lookup Window -> 

Dictionary (Command L) 

 

 
 

 

 

 

 

4.  Find synonyms of a  

     Word to support  

     comprehension or to expand  

     word-choices when writing.  

 

A Digital Roget’s Thesaurus and Concise 

Oxford Thesaurus are built in to Kurzweil 

3000: 

 Select a word and click word lookup 

 From the Word Look Up window 

select the Synonyms Button 

  

Reader:  Word Lookup Window -> 

Synonyms (Command L) 

 

 

6.  Learn how a word  

     breaks down in to  

     syllables 

 

To get the Syllabication of any word:  

 Select a word and click word lookup 

 From the Word Look Up window 

select the Syllables button 

 

Reader:  Syllables    

 

7.  Practice Spelling a  To practice the correct Spelling of a word:  Reader:   Spell   (Command :) 
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     word 

 
 Select a word and click word lookup 

 From the Word Look Up window 

select the Spell button 

 

 

NOTE: This is NOT Spell Check 

Study Strategies 

 

What would you like to do? How can Kurzweil 3000 help? 

 

Suggested tools to use… 

1. Enhance my existing off- 

    computer study strategies or  

    innovate new ways of   

    teaching study strategies  

    using Kurzweil 3000.  

 

Study strategies need to be explicitly taught, 

modeled and practiced.  Study strategies help 

students go beyond reading to organizing, 

synthesizing, and analyzing information so 

that they can comprehend and retain new 

information.    

Common strategies include: 

 Activating prior knowledge 

 Actively monitoring comprehension 

 Organizing main ideas and concepts 

 Generating and answering questions 

 Summarizing important information 

 

As you explore the various tools available in 

Kurzweil 3000, consider all of the great 

strategies you are already using, explore new 

ones, and innovate ways of using Kurzweil 

3000 to help gain meaning from reading. 

 

Tools Palette:  All Tools 

 

 

 

                                     Click on a tool to         

                                     select it and use it in a  

                                     document. 

  

 

                                       When finished, to  

                                       return to cursor  

                                       click on:   

         

                                        

 

 

NOTE:  

If your Tools Palette is not visible, select 

Menu Bar ->Window-> Show Tools  

 

2.  Use Kurzweil 3000   

     with an Interactive  

     White Board (IWB) 

 

Excellent idea!  Using Kurzweil 3000 with an 

IWB is a great way to get students to actively 

and collaboratively engage in text .  It is also a 

powerful way to model and explicitly teach  

good study strategies. 

Kurzweil 3000 installed on the Computer 

that is connected to your IWB and 

Projector.   

 

3.  Highlight important  

     information 

 

 

Highlighters Tools for highlighting key text 

structures before thoroughly reading the text 

or to mark up key information during reading. 

 From Tools Palette, Click on a 

highlighter 

 Click on desired text and drag your 

mouse over the text you would like 

to highlight. 

Different colors of highlighters let you 

associate different concepts with different 

colors (Parts of speech, vocabulary words, 

causes and effects, main ideas and supporting 

details, notes for a writing assignment, etc. 

(e.g. Green-Topic and concluding sentences, 

Yellow=Key Ideas, Pink=examples, evidence 

and elaborations, Blue=new vocabulary,) 

 

Tools Palette: Highlighters  

 

 

 

 

 

 

 

 

 

 

NOTE:  
To Return to Cursor Select: 

 

To Erase: select: and drag over your 

highlighted text.  

4.  Circle important  

      information 

 

Circle Tools for circling key text structures 

before thoroughly reading the text or to mark 

up key information during reading. 

 From Tools Palette, Click on a Circle 

Tool 

 Click on desired text and drag your 

mouse over the text you would like 

to circle 

Tools palette: Circle  

 

 

 

 

 
 

NOTE:  
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 Different circle colors can be used to 

indicate specific text structures, , 

parts of speech, answer questions, etc 

To Return to Cursor Select: 

 

To Erase: select and drag over your  

circled text.   

Study Strategies (Continued) 

 

What would you like to do? How can Kurzweil 3000 help? 

 

Suggested tools to use… 

5.  Insert a Foot Note 
 

Foot Notes can be used for writing answers to 

your self-generated questions, providing 

clarifying information, inserting questions, 

etc.  The content of Footnotes is hidden until 

the footnote is opened with a double click.   

Footnotes appear as numbered boxes within 

the text. 

 Click on text in your open document 

 Click on the Foot Note  tool on your 

Tools Palette.  

 A numbered anchor appears where 

you had your cursor and a Foot Note 

window opens. 

 Type your question, answer, 

clarifying info, etc. in the window 

 Close the note  

 To see the contents of the note, just 

click on the note icon in your text.  
 

Tools Palette: Foot Note tool (^CommandF) 

 

 

 

 

  

 

 
 

 

 

 

 

 

NOTE:  

To Erase: select eraser and click on 

 note in text to erase/delete it. 

 
 

To Return to Cursor Select:   

 

6.  Insert a Voice Note 

 

Voice note tool can be used to insert a 

recording of your own voice noting your 

thoughts about the text being read.  It relieves 

the user of the mechanics of typing. 

 Click on the Voice Note Button 

 Click anywhere on your open 

document 

 A dialog box will open 

 Click on the microphone to record or 

import a message up to 120 seconds. 

 Click okay 

 To hear the note: Double click  

Tools Palette: Voice tool (^CommandV) 

 

 

 

 

 

NOTE: A microphone is needed to record 

voice notes. 

 
Voice notes are a great way to support English 

Language Learners by embedding clarifying notes 

recorded by native speakers of the language.  

 

7.  Insert a Sticky Note 

 

Sticky Notes can be used to insert 

questions/notes about the text or provide 

instructions.  They are brightly colored and 

standout when reading the text. 

 Click on the Sticky Note Tool 

 Click anywhere on your open 

document 

 Begin Typing 

 Click and drag on Sticky Note to 

move it to another place on the 

document. 

 Sticky notes can be put in front of 

text. 
 

Tools Palette:  Sticky Note tool (^CommandN) 

 

 

 

 

 

 

 

To change the color of a sticky:  Menu Bar -> 

Kurzweil 3000 -> Preferences -> Notes 

 

NOTE: not available in text documents 

 

8.   Insert a Text Note 

 

Text Notes can be used to answer questions in 

a .kes test/file or worksheet. They have a 

transparent background – great for fill-in-the-

blanks or labeling graphics. 

 Click on the Text Note Button 

Tools Palette:  Text Note tool (^CommandT) 
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 Click anywhere on your open 

document 

 Begin Typing 

 

NOTE: not available in text 

documents 

 
 

Study Strategies (Continued) 

 

What would you like to do? How can Kurzweil 3000 help? 

 

Suggested tools to use… 

9.   Insert a Bookmark   

       to mark important  

       places in the text.  

 

Bookmarks can be used to digitally mark key 

points in the text.  

 Click anywhere on your open file. 

 Click on the Bookmark tool 

 A dialog box will open to the side of 

your document 

 Type a description in the box 

 To view all Bookmarks in a 

document, click on the bookmark 

button on your Document toolbar.  

 Click on the Bookmark you would 

like to go to. 

Tools Palette:  Bookmark tool  (^CommandB) 
     

 

 

 

   

 

 

 

 

 

 
NOTE:  

To Erase: select eraser and click on 

 note in text to erase/delete it. 

 
To Return to Cursor Select:   
 

10.  Insert a Bubble Note to  

       embed  comprehension  

       questions.  

 

Bubble Notes are used to embed 

comprehension questions, clarify information, 

etc.  They “pop up” when reading.  

 Put cursor in front of or in middle of 

text. 

 Select Bubble Note tool 

 Select type of question 

o No Question 

o Short text Answer 

o Long Text Answer 

o Choose One 

o Choose Multiple 

o Matches 

 Fill in Title Bar, question box  and 

add choices 

 Preview and Click OK 
 

Tools Palette: Bubble Note tool  (^CommandP) 

      OR Tools-> Bubble Note 

 

 

 

 

 

 
 

NOTE: Answers to notes can be extracted and 

saved or printed: File->extract->Notes & 

Highlighted text -> check Bubble notes 

11.  Delete a note 

 

 

 

 

Any notes can be deleted: 

 From tools Palette, Click on the 

Erase Button 

 Click on each note you would like to 

delete.  

Tools Palette: Eraser tool  (^CommandE) 

     OR Tools ->Eraser 

 

 

12.  Collect  answers, notes,  

      highlights, circles, etc into a  

      NEW separate document. 

 

Extract feature can be used to extract any/all 

of your notes and highlights and create a new 

text document that can be used later to record 

answers or study for tests.  

 File->extract->notes & highlighted 

text 

 Check to Select the highlight(s) and 

or notes you want to collect. 

 Click Extract button 

 A new file will open with only the 

selected notes/highlights 

 Name and save the new file 
 

Menu Bar->File->Extract Notes & 

Highlighted Text 
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13.  Create Mp3/Audio file 

 

 

Any file you open in Kurzweil 3000 can be 

turned in to an audio file that can be played on 

an mp3 player. Great for Studying on the bus! 

 File->Create Audio file 

 Saves to Kurzweil folder in iTunes 

Menu Bar ->File->Audio File ->Create 

Audio File 

 

Test Taking 
 

What would you like to do? How can Kurzweil 3000 Help? 

 

Suggested tools to use… 

1.  Create a  

     Test, Quiz, 

     Worksheet 

     
     After you have created your  

     test, quiz or worksheet in any  

     other program: you can send it   

     to Kurzweil 3000.  

Create the test, quiz, worksheet, or other 

supplementary curriculum material using  

whatever program you normally use. 

 Open the program in which you 

created the file 

 Open the file 

 Select Print 

 Select PDF 

 Select Open as PDF in Kurzweil 

3000 

 File will open in Kurzweil 3000 

 Add any needed Text Notes, or other 

annotations. 

 Name and Save the file. 

 It is now a .kes file to be shared 

 

Create or open your file in any other non-

Kurzweil 3000 program.  

 

Send to Kurzweil 3000 by selecting: 

Print ->PDF -> Open  as PDF in Kurzweil 

3000. 

 

 
NOTE:  

Any tools on your Tools Palette can now be 

used to mark-up this new .kes file. The 

content of the file cannot be edited.  

2.  Answer Questions on  

     a test or worksheet 

 

 

Any Study Skills Tools can be used to mark 

answers to a test or quiz.   

Text Notes are the most popular for  

answering questions in a .kes test or quiz file. 

They have a transparent background – great 

for fill-in-the-blanks.  

 Click on the Text Note Button 

 Click anywhere on your open 

document 

 Begin Typing 

 OR use Highlights, Circles, Voice 

Notes or other note tools to indicate 

an answer.  

 

 

 

Tools Palette:   Text Note tool   (^CommandT) 

 

 

 

 

NOTE: not available in text documents 

 

OR 

 

3.  Disable features for a  

     test 

 

Features such as Vocabulary supports, spell 

check and others can be disabled at the 

computer level.  

 Select Menu Bar ->Kurzweil 3000     

->Lock Features 

 Select the desired features you would 

like to block 

 Click on the “Lock” button to 

password protect locks 

 Close Window 

 

 
 

Menu bar -> Kurzweil 3000 -> Lock 

Features  

 

 
 

8.  Print a document 

 

You can Print any document you open in 

Kurzweil 3000.  

 Click the Print icon on your 

Menu Bar ->File-> Print  (Command P) 

OR  Document Toolbar: 
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Document toolbar 

 OR select File->Print 

 
 

Writing 
 

What would you like to do? How can Kurzweil 3000 Help? 

 

Suggested tools to use… 

1.  Start Writing 

 

Kurzweil 3000 has tools to support all stages 

of the Writing Process.  No matter what type 

of learning style, there are multiple entry 

points into and through the writing path as 

part of the multi-draft cyclical process of 

writing.  

 Click NEW button on Starting Points 

 OR Menu bar ->File->New 

 A new Blank Document will open 

with writing tools  displayed in the 

document toolbar 

 Begin Typing 
 

Starting Points: NEW button   (Command N) 

OR Menu bar ->File ->New 
 

to start a new blank Draft. 

 

2.  Listen to my written  

     work 

 

Using Kurzweil 3000’s talking word processor 

to read text out loud can be extremely helpful 

with editing and revising written work.  

 Place your cursor at the beginning of 

text you would like to read 

 Select the read button on the Reader 

 OR  Menu bar ->Read ->Start 

Reading 
 

Reader:  Read (Command R) 

 

 

3.  Change Font, size,  

     style, alignment, etc. 

 

Basic tools for style are available: 

 Font 

 Size 

 Style 

 Alignment 

 Color 

Document Toolbar:  Style Tools 

       
     

OR Menu bar ->Format ->Font/Text 

 

4.  Check Spelling of a  

      word 

 

To check the Spelling of any word you type:  

 Click on the Spell Check Button on 

your Document Toolbar 

 A spell check box will open 

 Click on each choice to hear your 

options 

 Select correct option and Click 

Change 
 

Document toolbar:  Spell Check   
(Command ;) 
 

 

5.  Get help with  

     predicting words as I  

     type 

 

Word Prediction will Guess words as they are 

typed based on frequency and recency.  

 Click on the Word Prediction 

button in Document Toolbar 

 Begin typing your draft 

 Words will be offered as you type 

 Click on the Number of the word to 

insert in to your text. 
 

Document Toolbar: Word Prediction   
(Command Y) 

 

 
 

6.  Create custom word lists for 

word prediction 

Word Lists can prompt students to use 

content specific words and vary their word 

Menu bar ->Edit->Vocabulary Lists:   
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 choices.  

 Menu bar-.>-Edit-> Vocabulary Lists 

 Click +  to create and name word list 

 Click “edit” to  add words to list 

 Click + to add new words  
 

 

How do you begin implementing Kurzweil 3000? 
 

1.   LEARN about Kurzweil 3000 and expand your personal learning  

      network by receiving quality professional development and joining the  

      Kurzweil 3000 community: 
 

CLT Implementation Services Department
 

         www.facebook.com/cambiumtech     #cambiumtech             Kurzweil 3000 Listserv 

     

                https://clt.webex.com              www.youtube.com/cambiumtech 

 

2.   PLAN ways to use Kurzweil 3000 as a tool to extend your reach as a  

      teacher or increase your independence as a student.  
 

What is your main goal for using Kurzweil 3000 software?  

 

_______________________________________________________________ 
 

Are there any obstacles you need to consider?  

 

_______________________________________________________________ 

 

3.   APPLY what you have learned about Kurzweil 3000 by incorporating it  

      into your existing teaching and learning strategies using your curriculum  

      content.   
 

1.  One thing I can try tomorrow: 

 

_______________________________________________________________ 

  

2.  One thing I can teach someone else to do:  

 

_______________________________________________________________ 
 

3.  One thing I would like to explore further: 

 

_______________________________________________________________ 

 

Get Started using Kurzweil 3000 TODAY! 

 

https://clt.webex.com/
http://www.youtube.com/cambiumtech
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Notes/Action Items/Ideas:  
  

  

  

  

 

 


